PDF Automation Plugin 3.1.0 released: support for saved filters, new model variables

We are pleased to announce that PDF Automation Plugin 3.1.0 is available at Atlassian Marketplace!

Please note that from this version PDF Automation Plugin requires Jira 7.0.11 or newer. Although we examined every options, we had to drop the compatibility with older Jira versions to be able to implement the improvements in this release. (For older Jira versions, you can continue using the older PDF Automation Plugin versions.)

Release highlights




Be the first to hear about the Midori news, Jira, Confluence, Bitbucket guides, and productivity tips that accelerate your team.

Subscribe now